JBrowse search features problem

I am using usegalaxy.eu.
I have made a JBrowse file with a genome assembled with Unicycler (on Galaxy) and an annotation made with Prokka (on Galaxy).

I can visualise my annotation in JBrowse and see all the gene names.
I want to look for specific genes, so I tried the “search features” under the drop ddown manu “View”. But it says “error: failed to load results”, no matter what I type. I try with things that I see on the annotated genes, so I know somethis is called that.
I also tried to type in my search queries in the field where the coordinates of my current view is written - then a window pops up with the message “not found”.

How can I search for features in my annotated genome?

I made my JBrowse file like this:
Reference genome to display: “use a genome from history” - choose my unicycler assembled genome
Genetic code: 11 (because it is bacterial DNA)

Add track group + name it
add an annotation track - track type: “GFF/GFF3/BED features” -> choose my prokka gff file

Rest of the settings I do not change