svtyper for lumpy is not working in a galaxy local instance

SVtyper used to work fine in our local instance of galaxy. However, it failed to run recently with error message below:

==============================
Traceback (most recent call last):
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/bin/svtyper”, line 11, in
load_entry_point(‘svtyper==0.6.0’, ‘console_scripts’, ‘svtyper’)()
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/site-packages/svtyper/classic.py”, line 571, in cli
sys.exit(main())
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/site-packages/svtyper/classic.py”, line 564, in main
args.max_reads)
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/site-packages/svtyper/classic.py”, line 137, in sv_genotype
lib_info = json.load(lib_info_file)
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/json/init.py”, line 291, in load
**kw)
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/json/init.py”, line 339, in loads
return _default_decoder.decode(s)
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/json/decoder.py”, line 364, in decode
obj, end = self.raw_decode(s, idx=_w(s, 0).end())
File “/home/galaxy_adm/galaxy/database/dependencies/_conda/envs/mulled-v1-916fdc09f37a93a03702522043f66a7cc395f99e1ef75ef43d0f0e2675ae232f/lib/python2.7/json/decoder.py”, line 382, in raw_decode
raise ValueError(“No JSON object could be decoded”)
ValueError: No JSON object could be decoded

Anyone has experience with the issue. It seems that the issue is associated with python2.7. Your help is highly appreciated.

Wei