(unavailable) EGA Download Client: authorized datasets

Hi,
I have tried to use the Download Client to download an authorized dataset from EGA. I set up my EGA login and password in the Galaxy Preferences menu. I tried to use DESeq2 tool but in the “count file” section I read "(unavailable) EGA Download Client: authorized datasets. Why?

Thanks
Barbara

Hi @Barbara_Mandriani,
have you uploaded the count table into Galaxy? If yes, click at the name of this dataset in Galaxy history and check the datatype (format: text_string_to_check). Does it say tabular? If the datatyep (format) is anything but tabular, e.g., ‘data’ or ‘txt’, change it to tabular by clicking at Edit Attributes (pencil icon) > Datatypes tab in the middle window > select ‘tubular’ in the pull-down menu.
Just in case: you can import data from a remote site into Galaxy directly using URL. Copy the URL on the remote site, usually with right mouse click > copy YRL or link, and paste it into Galaxy Upload menu, Paste/Fetch data section.
Kind regards,
Igor

1 Like