Uploading GTF file from local disk gives Warning: Request Entity Too Large (413)

I was trying to upload the main annotation GTF file (after downloading it to my computer from the GENCODE website) but I’m getting this error. The upload happens normally for a few seconds but halts right after the 3% mark every time.

How to resolve this? I tried different browsers as well but the status displays the same error regardless.

Hi @sonakshi,
could you try to compress it into gzip format before uploading it? It will reduce the size considerably.


I have the same problem. I used the files which a few months ago worked perfectly and they are not uploading now. I also tried to use Galaxy Australia and the files upload normally - but the server does not contain the required tools, thus I have still not solved my problem… any suggestions on what is happening?

@sonakshi Uploading through the website are limited to files not bigger than 1 GB. For larger files, you can use our FTP service. All the details here Galaxy Europe | FTP Configuration