Error in ansible-galaxy role "galaxyproject.galaxy"

Will running the tutorial on: Galaxy Installation with Ansible i get an error in running the step with the ansible-galaxy role: “galaxyproject.galaxy”

Error is:

ERROR: Could not find a version that satisfies the requirement attmap==0.12.11 (from versions: 0.1, 0.1.1, 0.1.2, 0.1.4, 0.1.5, 0.1.6, 0.1.7, 0.1.8, 0.2, 0.3, 0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 0.10, 0.11, 0.12, 0.12.1, 0.12.2, 0.12.3, 0.12.4, 0.12.5, 0.12.6, 0.12.7, 0.12.8, 0.12.9, 0.12.10, 0.12.11, 0.13.0)\\nERROR: No matching distribution found for attmap==0.12.11

Does anyone else have this same problem?

Solved by using a higher galaxy_commit_id