Why has the FTP upload link disappeared?

I am trying to upload files via FileZilla onto my Human Cell Atlas instance, which I have done before without any issue as recently as a few days ago. However, now when I log on and click ‘Upload Data’ I only have an option for ‘Choose Remote Files’, which does eventually give me access to my FileZilla folders, but would involve manually selecting each file individually from subfolders. What I used to be able to do, and I can see this is still available on usegalaxy.org, is click on an option called ‘Use FTP files’, which lets me upload the entire FileZilla folder at once. The ‘Choose Remote Files’ button is now showing instead of this.

Could you please advise how to get this ‘Use FTP files’ option back within the Human Cell Atlas instance?

1 Like

Hi @carolyn_nielsen

The https://humancellatlas.usegalaxy.eu/ Galaxy server is a domain-specific server hosted by the UseGalaxy.eu team. They do track this forum, plus have a Gitter channel.

Server Directory Page: Human Cell Atlas

I pinged them at their Gitter chat. They may reply here or at Gitter, and feel free to join the chat. usegalaxy-eu/Lobby - Gitter

Thanks!

Hi @carolyn_nielsen,

the interface has changed a little bit as we now offer much more options to get your data.

Please see this dialog and choose the top option “FTP Directory”.
Hope that helps,
Bjoern

1 Like

Hi Bjoern - yep I can see that top option but this is then very laborious as the interface doesn’t give you a ‘select all’ option within the folder. So now when I use the ‘FTP Directory’ I then see the folder with my files and then have to manually select each file individually. As the data has paired reads, this involves separately opening (in current instance) 88 folders to select total of 176 files. Is there a way to select all files within a folder? Thank you.