condition violated while updating node - Warning: normally this application should not be run as root/superuser.

Hi there. I’m experiencing this problem when I try to use the Faster Download and Extract Reads in FASTQ format from NCBI SRA tool, and return the error: condition violated while updating node - Warning: normally this application should not be run as root/superuser

Is there anything that I can do to cover this?

Consolidating into → Configuring download and extract Reads from NCBI SRA on local Galaxy