Glimmer3 results failed to convert to GFF3 - claiming a Metadata Error

For some reason no matter how may different ways I try to run the data, which was a FastQ converted to FastA, this error has occurred. I ran my data set through Glimmer3 without issue and the out put looks fine, however when I try to convert that into GFF3 to prep for Apollo my result failed. :sob:

I re-ran the step and used auto-detect but the system has been cycling for two days and I think it should count it as a failure. I think the issue lies in the original FastA data set but I am not sure how to fix it since the error said “Required metadata values are missing. Some of these values may not be editable by the user.”. . . :cold_sweat: Please help!!!

The issue has also occurred with other output results like MGA when I try to convert to Gff3!!!

Here is what the info tab said while I tried to use auto-detect:

Traceback (most recent call last):

  • File “/galaxy/tools/cpt2/galaxy-tools/tools/util/cpt_convert_glimmer_to_gff3.py”, line 90, in *
  • for result in glimmer3_to_gff3(*vars(args)):
  • File "/galaxy/tools/cpt2/galaxy-tools/tools/util/cpt_convert_g*