Cannot install tool from toolshed: HTTP Error 500

I tried to install some tools and got this error below. Not sure why since a month ago I could still install tools. Galaxy version 20.05 on Ubuntu.

raise HTTPError(http_error_msg, response=self)
requests.exceptions.HTTPError: 500 Server Error: Internal Server Error for url: https://toolshed.g2.bx.psu.edu/api/repositories/get_repository_revision_install_info?name=deeptools_plot_pca&owner=bgruening&changeset_revision=69264da0ce77

Can someone please help? Thank you!

2 Likes

Dear phemarajata,
I have also been unable to install the tools in my local Galaxy using MacOS. Every time I click on “Install”, an error message appears. Were you able to solve this issue?
Thank you,
Robson

1 Like

Hi, this was a problem with the toolshed and they fixed it pretty fast. Hope this worked out for you too.

1 Like

Server status can be found here: https://galaxyproject.statuspage.io/