Failing uploading data

Hello, since Monday I have been trying to upload data to galaxy europe. My data is 2.2 GB in total size, and it is compound by two files each one of 1.1GB (they`re compressed). The warning that came out from galaxy is: Request Entity Too Large (413) (this happens wether I tried to upload one file of 1.1 GB or two). How can I solve this problem?

Hi Natalia,

there is a limit of 1GB file size uploading through the website.
You can use the FTP service for larger datasets.
Please follow the instructions at Galaxy Europe | FTP service instructions

Great Thanks! Using FTP is secure for the data set? Sorry I asked but i am not really into informatics and the data is not mine.

It accepts secure (encrypted) connections only

1 Like

Thanks! Another question, perhaps you could help me, when I tried to use FTP and compared the fingerprints between FTP and Galaxy i can not do it, since in the galaxy page(I am using google chrome as navegator) the fingerprint it is not on SHA-256 or SHA-1 (which are the one showed by Filezilla). Do you have idea how could I solved this or where should I look for?

1 Like

You can try using this tool