Get Longest Read??

Hi all.
Wondering if anyone has had issue with the Get Longest Read tool (from a .fast5 file). I’ve tried it several times and it seems to run to completion (turns green) but then no read is displayed. I can open the cousin .fastq files for these same .fast5 files and there are sequences associated with them, so I’m fairly certain it’s not a problem with the file itself. Any ideas? Or suggestions for a different tool one could use to achieve this same purpose with possibly the fastq file?

Thanks in advance,

Hi @hannah.mcbride

I just ran a quick test for the Get longest read from a set of FAST5 files tool at, and it worked. Is this the server where you are working?

This is the test history I was using for reference, and maybe comparisons:

An alternative would be to extract all of the fastq files, then run a tool to generate the sequence lengths, and finish with a filter/sort for the largest. The first tool is in the Nanopore tool section, and others would be under Fastq/Fasta. Trying to do this would be another content check.

Let’s start there :slight_smile: If you need more help, creating and posting back a share link to the working history would help. Please leave all inputs and outputs undeleted, including your tests. faqs/galaxy/#sharing-your-history