Graph browsing in GALAXY after FASTQC quality control

I have audited the quality of the FASTA file in the FASTQC program on GALAXY server. The program performed the analysis, but unfortunately I can not read the graphs from the analysis. In the upper part of the page appeared a message, which I am sending below. Could you tell me, what is the reason for not displaying graphs and what can you do to display them? I opened GALAXY in the latest version of the Mozilla browser.

Thank you.

fq_gz.gz FastQC Report @media screen { div.summary { width: 18em; position:fixed; top: 3em; margin:1em 0 0 1em; } div.main { display:block; position:absolute; overflow:auto; height:auto; width:auto; top:4.5em; bottom:2.3em; left:18em; right:0; border-left: 1px solid #CCC; padding:0 0 0 1em; background-color: white; z-index:1; } div.header { background-color: #EEE; border:0; margin:0; padding: 0.5em; font-size: 200%; font-weight: bold; position:fixed; width:100%; top:0; left:0; z-index:2; } div.footer { background-color: #EEE; border:0; margin:0; padding:0.5em; height: 1.3em; overflow:hidden; font-size: 100%; font-weight: bold; position:fixed; bottom:0; width:100%; z-index:2; } img.indented { margin-left: 3em; } } @media print { img { max-width:100% !important; page-break-inside: avoid; } h2, h3 { page-break-after: avoid; } div.header { background-color: #FFF; } } body { font-family: sans-serif; color: #000; background-color: #FFF; border: 0; margin: 0; padding: 0; } div.header { border:0; margin:0; padding: 0.5em; font-size: 200%; font-weight: bold; width:100%; } #header_title { display:inline-block; float:left; clear:left; } #header_filename { display:inline-block; float:right; clear:right; font-size: 50%; margin-right:2em; text-align: right; } div.header h3 { font-size: 50%; margin-bottom: 0; } div.summary ul { padding-left:0; list-style-type:none; } div.summary ul li img { margin-bottom:-0.5em; margin-top:0.5em; } div.main { background-color: white; } div.module { padding-bottom:1.5em; padding-top:1.5em; } div.footer { background-color: #EEE; border:0; margin:0; padding: 0.5em; font-size: 100%; font-weight: bold; width:100%; } a { color: #000080; } a:hover { color: #800000; } h2 { color: #800000; padding-bottom: 0; margin-bottom: 0; clear:left; } table { margin-left: 3em; text-align: center; } th { text-align: center; background-color: #000080; color: #FFF; padding: 0.4em; } td { font-family: monospace; text-align: left; background-color: #EEE; color: #000; padding: 0.4em; } img { padding-top: 0; margin-top: 0; border-top: 0; } p { padding-top: 0; margin-top: 0; }

Error! Filename not specified. FastQC Report

1 Like


This looks like a FastQC web page (HTML) output, is that correct? And you clicked on the “eye” icon to visualize it?

Tools with HTML display need to be checked off here (through the Galaxy web interface): Admin > Tool Management > Manage whitelist

Only administrators can do this.

If this is your own Galaxy, you can adjust the setting. The server may need to be restarted to take effect (cannot recall if needed or not but you’ll be able to notice).

If working at the,, or server (check the URL), then write back about which one. All three have admins that can be reached here to resolve the display problems. A new updated version of the tool may have been added and this step was missed.

If working somewhere else, contact the admins of that server and have them adjust it. Contact information is usually on the home page for public Galaxy servers and sometimes here: If at your place of work/institution, ask internally about contact info. You can share a link to this post so they’ll know what to do, if don’t already for some reason.