FastaQC read quality report

i am unable to download the FastaQC quality report

Welcome, @31-Nisarg_R_Waghmare

I just tried to do this and it worked Ok.

How to troubleshoot:

  1. Try again now, maybe the server had some temporary issue.
  2. If that fails, check to make sure that the output actually contains content and is not in an error state (red)
  3. If that all looks Ok, please post back a shared history link and the EU moderators here can help more. Sharing your History
  4. If the reports are in a collection, try downloading individual files. Collection download had some issues that I think are still pending a fix (testing that now). ping @wm75 or @gallardoalba

Thanks for help but it isn’t working. I am adding video of what actually is happening

(Attachment VN20230317_005545.mp4 is missing)

Try posting some screenshots instead.

Please include

  1. confirm the server URL where you are working. Actually
  2. dataset details view ( :information_source: icon)
  3. analysis view, with the dataset shown in the history list expanded to show the metadata and the :eye: view expanded in the center panel
  4. anything else you think is relevant, see Troubleshooting errors