scheduled maintenance downtime October 13, 2020 -- Completed


I am a Galaxy user and I wish to download the FASTQC report generated as output on galaxy server, but I am unable to do so. I have run “FASTQC read quality report” to check the quality of my fastq reads, and the program ran successfully giving a HTML file as output. But I am not able to download/view the HTML file.

Is this a bug of galaxy or is there anything I can do to download the file?

Kindly advise


1 Like

Hi Lakshmi

When you click on the download button, what kind of file do you get? It should be a zipped file called something like:

You can unzip this file (this depends on the system software your local computer runs), and then you should get a directory with a fill called ‘FastQC_on_data_1__Webpage_html.html’. You can open this file in a web browser

Hope this helps
Regards, Hans-Rudolf

Thanks for prompt response!
But I do not get any tab when click on the download option. It redirects me to a new webpage which is basically empty. It neither display the results nor lets me download the file.
Any advice on how I could download it?

does this happen to for all downloads from the Galaxy history, or only for ‘html files’ ?

have you tried using a different borwser, i.e chrome?

Yes, I’ve tried different browsers, facing the same issue. It now shows an error http error 500.
It happens only with the HTML files on galaxy, I am able to download other fastq/bam files.

1 Like

I’m having a similar issue. I can open and view HTML files in Galaxy but am also unable to download them. Just two days ago I was able to download many HTML files, so it might be a bug?

In Chrome, the error message is:

This page isn’t working is currently unable to handle this request.


1 Like

Yes! It shows exactly the same error for me too! I tried on chrome, firefox, edge but it’s the same issue. Hope we get a fix soon! I’m on a tight timeline to get this data.

1 Like

A little relieved to hear I’m not the only one! My other MultiQC jobs failed as well, maybe it has to do with the MultiQC tool? Either way I also hope it can be resolved ASAP!

In the meantime, maybe you can try saving plots from the MultiQC webpage? There’s an “export” button which allows you to download the plots and/or the data.

Oh I see. I will try that. Thanks!

or use: it still works there

1 Like

Update: maintenance completed.

This notice applies to everyone using the server.

The server is undergoing scheduled maintenance. Follow here for current status and updates:

The estimated time window for the maintenance is:

Tuesday October 13 8:00 AM to 5:00 PM CDT

Update: maintenance has been extended until October 14, 10 AM CDT

Update: maintenance has been extended through October 14. No set end time.

Once that is completed and you can access the server again, please try any problematic actions again.

Thanking everyone for their patience, Galaxy team

Thanks for the feedback! Hope the maintenance is over soon.

I tried, but I suppose I do not have an account on Galaxy Europe, only main galaxy server. Thanks anyway:)

Hi @lakshmi – It wasn’t clear where you are working.

If you are working at, then the server is undergoing scheduled maintenance right now. This appears to be @julsies 's situation. Working at other public Galaxy servers is an option as @hrhotz mentioned: and are good choices.

If you are working at your own Galaxy server, or some private Galaxy server, it sounds like the tool did not get added to the “whitelist” that permits HTML content to be viewed or accessed. Should this be your case, whoever administrates the server can check under Admin > Manage Whitelist and mark the tools that should have output in formats that can be security concerns be accessible. (HTML cannot be Uploaded at public servers, for this very reason, but tools are configured to permit the creation/access of HTML). For a private server, the administrators can set those permissions as wanted. If done through the GUI, a server restart isn’t needed. And in most cases I can think of, end users won’t need to rerun prior jobs that created HTML – changing the setting is enough. But try a rerun/server-restart as troubleshooting strategies as needed.

Note: In the upcoming release of Galaxy 20.09, the function will be renamed. The prior setting “whitelist” will be renamed as “allowlist”. Full details here:



Accounts at different public Galaxy servers are distinct.

It is fine to create one account at each.

And you are correct – this won’t allow you to continue with existing work in progress on the server down for maintainace, but the server should be back up later today. See the “solution” post in this topic for details.

Yes jennaj, I am working at (the main server). Since I have all my data there and progressing well, it’d be tiresome to create another account and upload my data there. Thanks for letting me know about the maintenance of the server!

1 Like

@lakshmi Our apologies for the short notice about that – we normally post a banner/warning directly on the server a few days before downtime. This one slipped through.

Guess everyone gets an unexpected bonus break :sunglasses:

I constantly keep checking the status of maintenance. Do you have idea by when it would be working again?

1 Like

@lakshmi Just finished. I also updated this topic’s name and “solution/update” post.

Everyone reading – please try again now.