Problem deleting datasets in galaxy europe

Hi, I am having issues with permanent deletion of datasets in Galaxy Europe server. Although the datasets show as deleted, there is no change to the memory usage even though these are massive datasets (several Gbs) I am deleting. I was able to delete datasets permanently up until 2 days ago. Please help.
Thank you so much,

1 Like

Hi @Ubaid_Midhat

Did you try logging off then back in again? That forces a quota recalculation to happen quicker.

FAQ: Account quotas - Galaxy Community Hub


Hi @jennaj
I have tried logging in and out several times. It makes no difference to the quota. Basically when I click the command to ‘permanently delete datasets’, either nothing really happens as the data stays undeleted or it shows as deleted but there is no difference to quota calculation. I even tried purging deleted datasets and it said there were ‘0 datasets that had been purged’. This issue started just when we got the notification that EBI is having issues with FTP client. Could this be related to that?
Thank you.

1 Like

Perhaps, but only since the banner message also describes a network issue. Not sure if that is restricted to EBI data connections, or more.

[19/10/2021] EBI is currently facing some issues with their FTP server and we are experiencing network failures. They are looking into it and will fix it asap. Please retry later if possible.

Likely not related but let’s ask the EU team for some feedback: @gallardoalba @wm75

No, the issue described here is not related with the message in the banner

1 Like

@Ubaid_Midhat from our records it seems that you are currently using 243 GB of disk space.
The summed up sizes of all your histories (including purged data) is 591 GB so clearly you purged something at some point. Are you sure the remaining datasets should occupy less than 243 GB?

1 Like