Rstudio startup problem

I wanted to follow the following tutorial: Variant Calling Workflow
so I tried opening RStudio, by clicking run tool, and the history shows the following:
RStudio
Add Tags
This job is waiting to run.
format ipynb, database ?

and in the user > Active Interactive Tools, it says that, RStudio stopped 2 minutes ago.
Please help me.

Welcome @vidya_sagar

I can reproduce this but I think that message refers to the tool still being queued for execution. Once the dataset turns yellow, then you can use the interactive session.

You could also try at a different server. I was able to start up a session at UseGalaxy.org in just a few minutes.

Each server has a different tool execution load on any particular day. For this tool, the usage experience would be the same at any once actually started.

Hope this helps! :slight_smile:

I can confirm that I too have this problem on usegalaxy.eu with Interactive JupyTool and notebook.

When I tried to load a previous notebook yesterday (23rd April 2024), then it took hours to see a response, and ultimately the notebook often started in a stopped state. The tags on the right-hand History panel remained grey, neither yellow nor green.

Maybe my problem is that only one notebook at a time by one user is allowed* and I started multiple, so each new one was automatically prevented from running.
*See here:

Now I shut down the running one. Thereafter very quickly a stopped one started running. I stopped that too. A new stopped one started. This way I could deal with the stopped ones by shutting them down one after the other.

1 Like