Running galaxy locally in Windows subsystem for Linux

I am trying to run a local version of Galaxy version 19.09. Usually Galaxy is installed on Linux based operating systems or MacOS, but due to limitations I attempted to install a clone of this galaxy version on Windows using an Ubuntu application (Version 18.04 LTS) which uses the Windows subsystem for Linux to run. 

The first time I followed the steps for installation using a conda environment running script, I got this message where the script refused to move on and got stuck:

''Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade caniuse-lite browserslist` ''

Running the specified command did not resolve the problem, I did run yarn and had a yarn.lock file which the command echoed that it was up to date and no new dependencies were added. 

I tried googling for things that could resolve this problem, and tried many different shell commands in different orders until suddenly it worked, and I could see the galaxy instance running on localhost:8080. I don't know what I did to make it work, but I closed the instance and rerun it, and several times it had no trouble starting up.

But recently, when I tried to run 'sh' again, I got the same warning message in the exact same way, and now I don't know how to make it work again. 

Does anyone know a way to resolve this problem?

I can provide details as nessesary.

Thank you.