Trouble accessing the UseGalaxy webpage

Hi !
I try to access the UseGalaxy (.eu and .org) webpage on my old 2013 iMac, and I can’t reach it… It’s leading me to a blank page. I cleared my cache and it didn’t help.
Could it be due to the version of my iMac? Is there anything I can do?

Welcome, @Emm!
Can you try with another machine to see what happens? What’s the browser’s version?

Sorry forgot to mention I am using Chrome Version 91.0.4472.77

Welcome, @juliayork!,

Can you tell us how are you reaching that link?

If your aim is download the dataset, you can go here, then click on the View data (eye) button of the dataset you want, a new tab will open; change the

usegalaxy.org/datasets/bbd44e69cb8906b5da669214049c29b0/display/?preview=True

to

usegalaxy.org/datasets/bbd44e69cb8906b5da669214049c29b0/display/

This will download the respective dataset.

Hello ! I tried on my 2017 macbook, and it works well, so that’s why I feel like it’s due to the old iMac’s version…
The bowser’s version I used on the old iMac is Firefox 49.0.2.

Ok, @Emm and @juliayork, if everything works we can mark this topic as solved.

Well, it works on my laptop, but I would like it to work on my iMac, which doesn’t :frowning:

@Emm, Can you try update iMac’s browser and test it?

It is solved in that I got access to the data I needed but the issue of the link loading a blank page is still there. It is not clear to me how the next person who tries to access the data from the link in the journal will find the link you suggested, I couldn’t find it.

Can you load any of the data from the link I posted above?

@juliayork , Yes, look


:point_up: This is the link I provided to you, after I open the link you provided before.

1 Like

Hi ! Sorry, it took me a while to answer.
I updated Firefox, like you suggested, and it worked ! :smiley:

Thank you very much !!

2 Likes