Troubleshooting Mageck Count


I am new to CRISPR data. I tried running mageck and encountered the same error. When I tried running with single file, it worked. Not sure what is failing. Could you please help?

Thank you

Welcome, @AasthaPal

The issue with the prior question, and that specific warning message, was the legitimate output from the tool. Meaning, it was a scientific result that aborted the run and the tool could not process the data. It looked like a parameter problem to me – the parameters did not fit the data, or the data itself didn’t contain what was needed for further processing.

I realize that sounds confusing!

If you want to share your data, we can review to confirm that is same issue you are having. Tools can sometimes report odd/wrong messages if there is some technical issue, too, and that is mostly what we are focused on sorting out at this forum. :slight_smile: We can help to solve the technical problem space, so you can then follow up to resolve the scientific questions.

The kind of information we will need for a review is described in the banner at this forum, also here:

If you solved this already, please let us know, and maybe post back what solved it for your analysis, to help the next person.

XRef: Hands-on: CRISPR screen analysis / CRISPR screen analysis / Genome Annotation

Let’s start there. :slight_smile:

Hi @jennaj,

Thank you for your reply. I am happy to share my data. Could you provide your email?

Hi @AasthaPal

You can just post the share link back here. Very very few people in the entire world would be able to understand, let alone somehow make use of shared data. You can unshare once we are done, too.