can not run any jobs on galaxy main

Hi, I tried several times to run jobs on Galaxy main but I can not get any job to run. I tried different tools with no success. There is an announcement that there are reduced resources to allow for the Smorgasbord training but I am unable to run job for the last 2 days. I do not know if this is related to the training or there is something wrong with my account. Thanks.

1 Like

Welcome, @aa_aa

Do you mean that jobs are queued (gray)? That is expected, even outside of training events. I added a tag to this topic that explains how the processing works at public servers. The warning on the server is stating that jobs may queue longer than usual.

If jobs are failing (red), please send in a bug report directly from the red error dataset. Please include a link to this topic in the comments so we can link the two together. The warning is also stating that very large jobs might not have the chance to execute for as long as usual. This situation should be somewhat rare.

The alternative is to share back a link to your history and we can take a closer look. You can start up a rerun to eliminate transient failures at the same time. Put that all in the same history, or share back links to multiple histories if needed.

How to do all of the above is here: Troubleshooting errors

With specific error types listed here: Galaxy Training!

Let’s start there, thanks!

2 posts were split to a new topic: Cluster issue at – Resolved 06/05/2023. Rerun failed (red) or leave queued (gray)