code 17: slurm_submit_batch_job error in SPAdes

Hello, I encountered an error while running SPAdes. Here is the standard output/error of the tool

code 17: slurm_submit_batch_job error: Job violates accounting/QOS policy (job submit limit, user’s size and/or time limits)

Galaxy tool ID as below

I already try re-running the job once again and still got the same result. Any solutions for this?

Many thanks!

Hi @Amirah

First, try one more rerun now. This is a server-side cluster error and those are usually transient but tend to clump together temporally.

If a rerun persistently fails, we will need more information to help.

  • The server are you working at will matter. Please post the URL
  • You could also post back a share link to the working history. If you don’t want to post that publically, please state so and a moderator will start up a direct private message.

Dear @jennaj

The problem was solved, I tried rerun the last few days and just left the job in the queue, and today, the job was completed smoothly (I’m using the server)

Many thanks again:)

1 Like