Create or Update Organism Error when running Phage Structural Annotation workflow.

I know this has been reported before. I try to run the Structural workflow for a phage genome and it keeps failing on Create or Update Organism. I don’t know what to do, i tried rebuilding histories etc but nothing works.

Thank you in advance.

1 Like

Hi @stavrosdrou

The tool is still under development, and a tutorial is still pending as far as I know.

Maybe use the alternative contacts to reach the people working on it? They will be best for troubleshooting, and for addressing any buggy behavior. Please see Use of Apollo in Galaxy | Europe - #2 by hxr

yes, please feel free to contact me for these things but I have varying amounts of time, so may not be able to respond quickly.

Generally that error is due to a server side issue, but I’ve just run it successfully, can you please share your history with me? Maybe I can look at it in more detail.

hi @hexylena I had the same error with the same error message. I tried to use different name and different internet, but still has this error.

@ke_li if you can:

Thank you for the reply. I shared the history with you.
Here’s also the link for the history.
Thank you for your attention to this matter

here is mine. Thanks.

Ohh! That makes it much more clear, thank you both for providing histories :slight_smile:

I’m afraid this is a CPT Galaxy server issue, @stavrosdrou @Ke_Li, we (folks on the Galaxy Help) do not provide support for the CPT galaxy server. You need to contact them directly.

1 Like

Thank you. I just contacted them.