Data import problem from ENA and UCSC

Hello all,

When initiating data import from - either raw data from the ENA database using the Galaxy link, or trying to send data to Galaxy from UCSC table tools - the data ends up in the (Galaxy Main) server. This appears to be a recent problem, I haven’t encountered it before. Your help would be appreciated,

Thank you,


1 Like

Hi Beata,
this sounds like something is wrong with your current browser session though it’s less obvious what exactly that is (@dannon any ideas what may have generated this issue?)
Can you try logging out of Galaxy and back in again, or maybe discard Galaxy-related cookies? You could also try accessing from a different browser.
Sorry for the inconvenience,

Oh, and just to confirm:
when you’re using the UCSC Main Table Browser, the link that you’re seeing in your address bar has in the part after GALAXY_URL=?

Thank you Wolfgang, logging in and out a few times from Galaxy indeed solved the problem for the ENA data import.

I don’t see the address bar for Galaxy before clicking on “send query to Galaxy”, so I can’t answer that. Previously, if I was logged in the, the data ended up there, but now it goes to regardless of not being logged into that server.

So do I understand correctly that this issue is solved for you, Beata?

Yes, the main issue was the ENA import, and it has been solved. The UCSC issue is a minor inconvenience, but seemed to be a similar problem, that’s why I brought it to your attention. Thank you for your help!

Ah, but is the UCSC issue still occurring?