ERROR while running Nanoplot (version 1.28.2 and version 1.36.2)

Hi all,
I tried running Nanoplot version 1.28.2 as well as version 1.36.2 on my local galaxy server, but got an error with both versions.I already ran into some trouble when installing Nanoplot (Ephemeris won't install tools: 'Timeout during install of tool_name, extending wait to 1h' - #2 by cbass) but the installation was eventually successfull. I tried both versions with my own input files as well as files from a galaxy training tutorial, which worked fine on the server.
The error I am running into now is as follows:

Matplotlib created a temporary config/cache directory at /srv/galaxy/var/tmp/matplotlib-p9chkxz0 because the default path (/srv/galaxy/.config/matplotlib) is not a writable directory; it is highly recommended to set the MPLCONFIGDIR environment variable to a writable directory, in particular to speed up the import of Matplotlib and to better support multiprocessing.
Traceback (most recent call last):
File “/srv/galaxy/var/dependencies/_conda/envs/__nanoplot@1.28.2/bin/NanoPlot”, line 10, in
File “/srv/galaxy/var/dependencies/_conda/envs/__nanoplot@1.28.2/lib/python3.10/site-packages/nanoplot/”, line 95, in main
plots = make_plots(datadf, settings)
File “/srv/galaxy/var/dependencies/_conda/envs/__nanoplot@1.28.2/lib/python3.10/site-packages/nanoplot/”, line 132, in make_plots
colormap = nanoplotter.check_valid_colormap(settings[“colormap”])
File “/srv/galaxy/var/dependencies/_conda/envs/__nanoplot@1.28.2/lib/python3.10/site-packages/nanoplotter/”, line 65, in check_valid_colormap
if colormap in list(cm.cmap_d.keys()):
File “/srv/galaxy/var/dependencies/_conda/envs/__nanoplot@1.28.2/lib/python3.10/site-packages/matplotlib/_api/”, line 224, in getattr
raise AttributeError(
AttributeError: module ‘’ has no attribute ‘cmap_d’

Note: I am using Ubuntu 22.04 (Jammy Jellyfish) as the OS in case this might be helpfull.