HUMAnN Cached database with clade-specific marker genes

Hello, I am trying to run HUMAnN on MetaPhlAn data, but HUMAnN does not recognise Cached database with clade-specific marker genes.

How can I install this database? Nukleotide and proteine databases are recognised. Thank you.

Hi @KaunoSeptintasFortas

Just to clarify – you want a Data Manager to install these on a local Galaxy?

Go to the Tool Shed and run a search with the keyword “HUMAnN” to see the related tools, including data managers.

If that is what you did already, then something went wrong with the process. I would be curious about your configuration details, then at a higher level – have other data managers worked?

Let’s start there. :slight_smile:

Hello, datamanager does not install clade-specific marker genes database, it should be accessible from MetaPhlAn. The problem is this database should be named “vOct22_SGB” in data table metaphlan_database. I changed entry of this table and problem was solved.

1 Like

Great @KaunoSeptintasFortas ! Thanks for posting back what worked.

Did you have to add the metaphlan database to your history in order to use in HumanN?

Shure I am not. I never add databases to history because I am shure database must work from local data, not from history. I have 10+ students in class, it will be absolutelly imposible to work with him if every database everyone of them must add all databases to history :smiley: