Job failure CutAdapt

I keep getting errors when trimming my data with Cutadapt. Please find the error below.
I ran exactly the same thing last week with the server and there it worked.

The server could not complete this request. Please verify your parameter settings, retry submission and contact the Galaxy Team if this error persists. A transcript of the submitted data is shown below.
“history_id”: “ff75df6a1c92239a”,
“tool_id”: “”,
“tool_version”: “4.0+galaxy0”,
“inputs”: {
“library|type”: “paired_collection”,
“library|input_1”: {
“values”: [
“id”: “72822dfb6c647067”,
“hid”: 21,
“name”: “Paired_List_NAPC2_FASTA”,
“src”: “hdca”,
“tags”: ,
“map_over_type”: “paired”
“batch”: true
“library|r1|cut”: “0”,
“library|r2|cut2”: “0”,
“library|r2|quality_cutoff2”: “”,
“adapter_options|action”: “trim”,
“adapter_options|internal”: “”,
“adapter_options|error_rate”: “0.1”,
“adapter_options|no_indels”: “false”,
“adapter_options|times”: “1”,
“adapter_options|overlap”: “3”,
“adapter_options|match_read_wildcards”: " ",
“adapter_options|revcomp”: “false”,
“filter_options|discard_trimmed”: “false”,
“filter_options|discard_untrimmed”: “false”,
“filter_options|minimum_length”: “20”,
“filter_options|maximum_length”: “”,
“filter_options|length_R2_options|length_R2_status”: “False”,
“filter_options|max_n”: “”,
“filter_options|pair_filter”: “any”,
“filter_options|max_expected_errors”: “”,
“filter_options|discard_cassava”: “false”,
“read_mod_options|quality_cutoff”: “20”,
“read_mod_options|nextseq_trim”: “0”,
“read_mod_options|trim_n”: “false”,
“read_mod_options|strip_suffix”: “”,
“read_mod_options|shorten_options|shorten_values”: “False”,
“read_mod_options|length_tag”: “”,
“read_mod_options|rename”: “”,
“read_mod_options|zero_cap”: “false”,
“output_selector”: [

Hi @Jens_Posma,
could you try again by using the tool version 3.7? It is the version available in Perhaps there’s a bug in the last update (version 4.0).


1 Like

yes at .org it works fine