error using trimmomatic


I just tried to trim my dataset, but I keep getting an error. I got an error when I ran fastqc on it too, but the process went forward to completion so I just went with it. It says “alert Galaxy Team,” so I am.

The server could not complete the request. Please contact the Galaxy Team if this error persists. Error executing tool: cannot find ‘forward’ while searching for ‘’

“history_id”: “756435eb87d27ce9”,
“tool_id”: “”,
“tool_version”: “0.38.0”,
“inputs”: {
“readtype|single_or_paired”: “collection”,
“readtype|fastq_pair”: {
“values”: [
“id”: “b19005227511d567”,
“src”: “hdca”,
“hid”: 651,
“name”: “HAV”,
“keep”: true,
“tags”: []
“batch”: false
“illuminaclip|do_illuminaclip”: “true”,
“illuminaclip|adapter_type|standard_or_custom”: “standard”,
“illuminaclip|adapter_type|adapter_fasta”: “TruSeq2-SE.fa”,
“illuminaclip|seed_mismatches”: 2,
“illuminaclip|palindrome_clip_threshold”: 30,
“illuminaclip|simple_clip_threshold”: 10,
“illuminaclip|min_adapter_len”: 8,
“illuminaclip|keep_both_reads”: “true”,
“operations_0|operation|name”: “SLIDINGWINDOW”,
“operations_0|operation|window_size”: 4,
“operations_0|operation|required_quality”: 20,
“output_logs”: “false”,
“output_err”: “false”

1 Like

So I’m trying to use trimmomatic on a collection of collections of paired-end readings, and I keep getting this error. I can’t reasonably do them one at a time because it’s 275 pairs of reads. I’ve told to look for paired-ends in the collection, but it says it can’t find ‘forward’ which makes sense because it would have to take the first item of the collection and then the first item out of that collection to find ‘forward.’ I assumed it would do that but apparently it doesn’t. Does anyone know how I can do this?