Jupyter interactive notebook unable to finish job error

Hi, I’ve been trying to run the Interactive JupyTool and notebook (Galaxy Version 1.0.0) with Execute notebook and return a new one enabled so that I can execute a python notebook script within a workflow. However, while all of the scripts can run without errors when I run them inside the interactive tool, when I run them outside with Execute notebook and return a new one enabled, it indicates that there is an error and does not show me what the error is. I even attempted using the tool with the tutorial dataset and scripts:Hands-on: Hands-on: A Docker-based interactive Jupyterlab powered by GPU for artificial intelligence in Galaxy / Statistics and machine learning, the same issue occurred.
below are links to my execution history


I started up a test here: https://usegalaxy.eu/u/jenj/h/test-gpujupyterlab

And, ended up with this message in the dataset itself (the IE tools work a bit different from others):

Interactive tools require registration. Moreover, this tool has restricted access even for registered users. Please log-in or register on Galaxy | Europe and then request access by visiting useGalaxy.eu: GPU access request form.

Have you requested access already? If not, or that was some time ago (possibly expired?), you will need to do that first or possibly again. Now, your first history looks like that was done already but let’s clarify please :slight_smile:

Hi @yiqundu

Thanks for reporting and explaining the problem, and for providing examples!

Let’s ping the EU administrators since this seems like a server side issue they’ll need to address. @wm75 @gallardoalba @bjoern.gruening

Quick question before we start investigating. Are you using the GPU version of the non-GPU version.
Can you please try to non-GPU if this works?

For both executions I was using the non-GPU jupyter interactive tool, even for the tutrorial one I swapped out the gpu tool with the non-gpu one