LEfSe after update on the Galaxy


I was using LEfSe in my analysis, mostly to create LDA and Cladograms. Nowadays, I can not find LEfSe tool after Galaxy update.
Could you help me with this problem?

Hi Barbara,
did you find a solution for this problem? I am having the same issue. I am writing an email to the Huttenhower lab asking for help.

I did not solved this problem. I did the same as you. If you will get any information from the Huttenhower lab please let me know.

Best regards


Welcome @barbara_z and @Davide_F
Which Galaxy server are you using?

Hello David

I solved this problem. I send you a link under which you will find a previous version of LEfSe when you click on “Metagenomics” on the left panel you will see all the conmmand to create LDA and Cladograms.

By the way wit new version of Galaxy we can perform many additional analysis which are also veru interesting :slightly_smiling_face:

Best regards

So you guys are using LEfSe in a custom galaxy server from Wageningen University & Research? May I ask why?

When I use part of the data, I can get the result. Actually I was recommended trying to use the command line version, which has no such restrictions (lefse · biobakery/biobakery Wiki · GitHub).

Do you know how to use the command line version?

@datle90, which restrictions are you talking about?

About the command line, you’ll need to check their instructions

I still wonder why you guys are using this specific Galaxy for LEfSe, since the Hutlab one works fine.

Actually, I am using the Hutlab one too but I got the same error.

Folks, I feel this topic is way confusing, so lets try to clear some things, please,


what error are you talking about? I was able to use LEfSe with zero problems
since @barbara_z opened this topic.


Any particular reason?

Thank you.