No results at LEfSe analysis

Dear all,

I am using a LEfSe analysis for my sequencing data. I use this format pasted to .tsv file in the notepad:

Nevertheless, I do not receive any results. I got that there does not have to be any significant difference among taxons, but I have tried a lot of variable values to obtain any result and to confirm that I work correctly and the input file is ok. So I have tried every combination of “Set the strategy for multi-class analysis” and “Do you want the pairwise comparisons among subclasses to be…” at the step B (LDA Effect Size) and after that didn’t do anything, I setup both Alpha values to 1. In my opinion, that means I should see at least some differences. But I do not.

So I would like to ask you if I am performing this analysis correctly and if so, what can be the troubleshoot?

Thank you a lot!


Hi @m.mihula

If you are working with this tool at a public Galaxy site, is it this one? If so, you’ll need to contact them directly for usage issues. Click into this post – it explains why and how to reach them.