Pictures of lefse on line has incomplete display

lefse
unexpected-result
#1

Dear Galaxy Community,
I have recently doing LefSe analysis on line. Now i am facing a problem. The output picture of the lefse is incomplete. To avoid such problem, do I need to set some parameters in LefSe or anything else?

image

Thanks for your kindly help.

1 Like

#2

Hi - This may sound simple, but the graphic may be too large to display in the middle panel of the default Galaxy “Analyze Data” tab’s view.

Would you try displaying the browser window larger on your computer or hiding the right and/or left panel (there is an arrow at the bottom on each side to toggle show/hide) to see if that resolves the issue?

0 Likes

#3

Hi. Thank you for your kindly reply. I tried to increase the value of “width of the plot” in “Set some graphical options to personalize the output”. This could work. Thanks again.

1 Like