RESOLVED April 17 2024: Maintenance event at (No destinations are available to fulfill request)

submitted paired end read on fastp, no additional commands. This was the error:

No destinations are available to fulfill request:*

Same problem, different workflow. Perhaps related to the server issues? They are reported to be fixed, but having a lot of bugs this afternoon…

Hello, I got the same problem. I tried FastQE and worked normally, but fastqc doesn’t.

Hello, I tried using a subsample instead of the full files and the process continued without trouble. I wonder if the size of the samples can cause this error.

Are you talking about FastQC or fastp?

Its been 30+ hours I still get the same error message while submitting jobs to fastp

I am talking about Fastqc, but also, later I got a similar outcome from cutadapt tool.

Same issue here when working with BWA-MEM. Any estimates on how long this will take to function properly again?

I am also having the same problem with BWA-MEM2. I hope they fix it soon.

Reply from their official helpline:
As mentioned in the broadcast announcement posted to, this job failure is due to scheduled cluster maintenance on Sunday. Unfortunately, that maintenance has taken longer than expected and so you will still receive this error for some jobs. Please follow the Galaxy status page at for updates.


Update: Resolved

Hello all, @Billy is correct!

Please visit for updates about the unplanned maintenance event at

Screenshot from a few minutes ago


This is impacting all academic users of those TACC cluster services, including We are in close communication and working toward a resolution.

How do I know if this event impacts the tools I am using?

If the tool you are working with errors, and presents this error message, then that tool is impacted.

No destinations are available to fulfill request

What to do

Consider working at a different public Galaxy server for urgent analysis tasks.

Both and host similar reference data and tool sets as

More server choices can be found in the Galaxy Directory Public Galaxy Servers

Thank you to everyone for reporting about the situation!

Please follow for updates.

Hello all – the issues should be resolved!

Happy Science, Galaxy team

1 Like

Dear @jennaj ,

Unfortunately the problem still persists. The same error stops the MetaviralSpades analysis. I tried to re-upload the data but didn’t helped.

No destinations are available to fulfill request:*

Hi @Nikivai

Oh rats! Would you please send in a bug report from this error so I can check what is going on? Please include a link to this forum post in the comments section so I can find it quickly.

We saw a few jobs that were queued during the original time window that ended this way (failed later on, after they worked through the queue) but it has now been a few days and I haven’t seen any like that again. I’m explaining so you can first check the timestamps on that same view in your screenshot (further up the top of the page). I’m guessing you already did that but I’m hoping not and that was the problem, which would mean a rerun now would be advised. You can let us know, or just send this in anyway and I’ll check.

I’ll watch the mailing list for your report. Thanks for letting us know!

Thanks @jennaj,

I submitted bug report with the forum link. Here I share the timestamp of the error.

Hi @Nikivai

Thanks for posting the details.

These will need a rerun. Some of the jobs were still in the queue before the fix was fully applied.