There are no locally cached or built-in genomes on

I’ve been seting my galaxy workflow aside for a month. Today I came back to run a workflow, Galaxy told me that I need to choose a correct genome. I tried “locally cached” in the menu, but no genomes were listed. This happens with every module that requires a genome. Is this a bug in Galaxy? Any help is appreciated.

Welcome, @billy.l

If this is BWA-MEM2, there are none indexed yet at the US server, and EU/AU host a few.

If some other tool, which tool and which genome are you looking for? Keep in mind that some tools will only show an option if the input data also has a database assigned (an attempt to make a “match” between the two).