Troubleshooting import from a shared Data Library to a history

This link was working earlier in the week (sporadically) but now it just leads me to a blank page with no options. Is there any other way of uploading a .embl file for RepeatMasker? I tried directly uploading it into the tool but it was rejected after upload (showed up as txt file). I also tried editing the file to FASTA format to use with Repeatmasker but it also resulted in errors. I know the servers have been having issues is this why :
https://usegalaxy.eu/library/list#folders/F919b1cf22596a18bata/dnb0

isn’t working?

1 Like

Hi,

The usegalaxy.eu server has a banner up.

[19/10/2021] EBI is currently facing some issues with their FTP server and we are experiencing network failures. They are looking into it and will fix it asap. Please retry later if possible.

That shouldn’t be related to Data Libraries.

I just tested coping the annotation into a history and it worked. Maybe try again?

Libraries > Genomes + annotations > RepBase > 2017-01-27 > RepBaseRepeatMaskerEdition-20170127.embl

Test history that includes the file if you want to copy from there instead. Only do this if you cannot get the data from the shared data library. Galaxy | Europe | Accessible History | test data lib import