unable to activate admin access in my linux galaxy

Hi everyone,

I have been following tutorials and have been trying to get admin acess to the galaxy that i installed locally in my PC.

As per the instructions, i renamed the config/galaxy.yml.sample to galaxy.yml and added my email to the admin_users section. However, i have not been able to get admin access even after restarting my galaxy.

I am very new with linux and the galaxy setup so any help would be highly appreciated.

Thank you

1 Like

Did you also logged in with the same email after that? By default you don’t need to log in to use galaxy itself.

1 Like

Hi @sunilbhattarai, @gbbio is correct.

You need to both:

  • set up the admin email address(es) in the configuration
  • and create then log into an account in your server’s web browser using that same exact email address (to access administrative functions with the web browser).

This post addresses setting up a local Galaxy under Mac OSX but the instructions are general enough to apply for most cases and include links to more administrative help for setting up a Galaxy server.

1 Like