Upload file tool: upload feature too large

Running Galaxy docker version 20.09 and running into a problem with uploading a dataset with the Upload File Tool. The files are ~50MB to ~100MB in size. Getting an error “upload feature too large”. Is there a config setting that I need to increase the max file size limit? I have not been able to find it yet. If relevant, I’m also using nginx as proxy to the Galaxy server.


Update correct error message is “Request Entity Too Large (413)”
Again the two files sizes are 115.6MB and 40.4MB, well below the 1GB size limit I have read online.