Cannot delete files in galaxy


#1

Hello,
Recently, I have had some troubles concerning to free space in my account (as can be seen from the 1st photo) when I tried to run a preprocessing.
So I thought that I didn’t have enough the space. Then I tried to release by deleting some files and it sent me another error (2nd photo)

So do you have any idea for this case?
Hope to have your return soon.

Thank you so much



#2

Hi - It looks like the administrators of this public Galaxy server are working on some disk issues. The notice is on the home screen:

You’ll need to wait for that to clear. If problems continue after that, contacting the admins directly is how to report continued issues. Contact information is here: https://galaxyproject.org/use/workflow4metabolomics/


#3

Thank. Although I don’t see the same notice as your screen but I will wait until tomorrow to see.
Thank you so much.


#4

The message is at the home screen of the server itself. You might need to log out to see it, I didn’t log in, just went here: https://galaxy.workflow4metabolomics.org

Hope this works out!