Error in the Deseq2

I used 4 datasets 2 are untreated and 2 are treated for paired end data. They are tagged on the basis of Treatment. But I am getting the error again and again in DESeq2. Previously, I used a different dataset and faced the same issue. I have attached the screenshots of the dataset, the tsv file and the error which I am facing. Please help me with this query.
Dataset

sample for treated

tsv_file

Hi @Avantika_Bansal

Is this the same data or a different problem? The error is different but also refers to a problem with the inputs.

You can show the same information here as for the other error: The complete contents of the Tool Parameters section with the input datasets expanded and all parameters shown. The tool considers all of that input together, so we need the same for troubleshooting here.

I tried it with the same data and also with a different data which was used in tutorial. The error is same.
I tried to use both Limma and DESeq2 but not able to resolve the problem. Please let me know if I need to provide any other information including the screenshots.

Thank you

Yes, please post back the contents of the Tool Parameters section for each error. Be sure to click to expand each input dataset so that the first few lines of the files are shown (“peek view”). Thanks!

Yes . Here are the screenshots.

Hi @Avantika_Bansal

The third screenshot is close, but is missing the upper portion of that Tool Parameters section.

Try capturing that again. You don’t need to post screenshots of the individual files – just that Tool Parameters section. The files can be expanded directly in that section, and the first few lines will be shown.

Here it is.

Hi @Avantika_Bansal

Thanks for sharing. The input for batch factors - dataset1 - has some extra content in it.

Try changing this part:

group:treattreat
group:untreatuntreat

Please give that a try and let us know if it works or not!

It worked. Thanks a lot.

1 Like