Error using tool "Download and Extract Reads in FASTQ format from NCBI SRA"


I’m encountering an error when running the tool “Download and Extract Reads in FASTQ format from NCBI SRA” on Galaxy Main Here’s the Galaxy Tool ID, for reference:

I’m using all default parameters with the following accession number: SRR25390809. When I click on the (i) button for the failed “Single-end data (fastq-dump)” file in my History, this is the Tool Standard Error I see:

/jetstream2/scratch/main/jobs/57059044/ line 10: fastq-dump: not found
/jetstream2/scratch/main/jobs/57059044/ line 11: syntax error: unexpected "(" (expecting ")")

My colleague (a much more experienced Galaxy user) has also tried to run this tool on his computer and is seeing the same error. Please let me know if I can provide any more details!

All the best,

1 Like

Hi @paige_kulzer

I can reproduce the error, and see the problem.

The tool updated in the last day or so, and has a configuration problem. We’ll investigate and get it fixed.

Meanwhile, try this:

  1. Load up the tool form
  2. Navigate to the version second in the listing
  3. Try using that one instead


Thanks for reporting the problem!

Ticket → Configuration bug fasterq_dump 3.0.10+galaxy0 at ORG · Issue #718 · galaxyproject/usegalaxy-tools · GitHub

1 Like