Error with "Download and Extract Reads in FASTA/Q format from NCBI SRA"

I’m trying to run fast-dump from sra-toolkit using the SRA accession numbers, but have tried 8 different file numbers and a number of different runs with nothing working.

Any advice?

1 Like

Welcome @victorialindsay!

To confirm:

  1. You are working at the Galaxy Main https://usegalaxy.org public server
  2. The tool name and version is Download and Extract Reads in FASTA/Q format from NCBI SRA (Galaxy Version 2.9.1.3)

Clarify if different, please.

Then share a few more details:

  • What is an example accession number that is not working?
  • For the option “select input type”, which are you using? If a list, there could be a format problem. What happens if you just try to load one of those directly on the form? If that works, then there could be a format problem with your list of accessions (extra spaces, blank lines, accessions are not listed one per line). Formatting help is on the tool form but hidden characters are easy to introduce and not notice. But, they can be fixed (in Galaxy or upstream).

If you want to post some screenshots back to help clarify please do, then we can troubleshoot more. I’m not aware of any problems with this tool/tool-version at the Galaxy Main server – but there could always be something new. But let’s rule out usage/format issues first.

Thanks!

Hi Jennifer,

I loaded one at a time, and two example accession numbers are ERR2731060 and ERR2731061. Yes to both initial questions.

Since emailing you, I have managed to get several other accession numbers to complete (although having difficulties downloading the Fastq files!) but not these two.

Best regards

Victoria

<admin edit: contact card + email removed retain privacy on the public forum>

1 Like

Try again now if you haven’t already in the last day or so. Maybe the NCBI server was very busy. The data downloaded Ok for me in a test.