"Faster Download and Extract Reads in FASTA/Q" output is green but without data

I ran “Faster Download and Extract Reads in FASTA/Q” on a list of 29 accession numbers, which took several hours to process. When it was finally completed (it appeared green) there were zero datasets to be found. Screenshot below. I’m confused because if it failed it should have shown up as red, and it also took many hours so it seems like something was being processed. But where is the output data?

Example of an accession number: SRR5939866


Hi @Nikita_Ivanov

Please try again. The NCBI SRA service can get busy. A rerun usually works.

This tool is very picky. Make sure that your query term doesn’t include any spaces/whitespace on the tool form free text entry area. Similar rules apply for an input text file (list of accessions): one accession per line, no headers, and check for and remove any extra spaces/tabs/newlines if the result seems off.

A test with this accession worked just now. I’ll leave this shared for a few days. Galaxy | Accessible History | NCBI SRA fasterq_dump SRR5939866