File import size issues


I am trying to import ~5GB MG fastq.gz files into Galaxy, but the file sizes imported are substantially smaller than the original files. Since uploading the files directly did not work, I followed the instruction on the previous thread Imported file size and tried to import it from the Galaxy FTP directory. Sending the files to the Galaxy FTP directory went smoothly; however, file sizes dropped again when I tried to import the files from the Galaxy FTP directory into the Galaxy web interface.

Or are the file sizes appear to be smaller even though the files are fully imported into Galaxy? I mean, I am having the same issue on KBase and am wondering if files imported are intact but just appearing to be “smaller”.

What should I do?


You could try doing this. It is a “truth test”. Are the files exactly the same or not, and just not the size but the entire file.

Next time you can just follow up in the same topic for the same question that needs more input. I’ll consolidate these.

Oh thank you so much!

1 Like