Gubbins failed to giveresults on various galaxy links

Dear sir,
I have tried the gubbins analysis for only 4 genomes at, and ( but no results every time, where link it failed. The initial fastq files are from illumina, and then I ran the Snippy, the Snippy-core, and the Snippy-clean_full_aln, all of them gave green results. But with Gubbins still failed. Can you guide mme how can i do it .

Welcome, @baloch

Galaxy Tutorials are here that might help, just know that none cover this specific tool. The help is instead directly on the tool form, including link outs to the author resources. The usage in Galaxy will be very similar to using the tool command line. So, general scientific protocol discussions on the internet and in publications will apply.

That said, what kind of errors are you getting? Are these resource errors? It is possible that the work is simply too large to execute. The public resources are significant but some work is still too complex of course and can require some special scaled-up computational configuration (see private server options). Common resource errors are covered here if you are not sure: Troubleshooting errors

If you don’t see your error or want to double check here, please share more details, see Galaxy Training!.

Please be specific – click into the “i” icon for one of the errors and copy/paste back the entire Job input area with expanded datasets and all parameters included, then capture all three log messages in other separate sections in full. All should be from a single tool run at one of the servers. You could also share a history but I’m wondering if we can spot the problem from those views alone. You decide.

Let’s start there :slight_smile: