Issue with Tutorial: De novo transcriptome reconstruction with RNA-Seq - HISAT2 mapping failures

Hello,
During this tutorial I was getting an error during HISAT2, it was documented as a ‘tool error’. Another user reported this error earlier this week but I have tried getting this part of the tutorial to run on both the normal and jetstream cluster to no avail.

Please advise. Thank you.

Tutorial link:

1 Like

Welcome @aozga

Try the mapping jobs again now, there were some cluster issues Sunday/Monday. Avoid the Jetstream cluster still for now.

Linked posts with more details:


Hello, a single HISAT2 run worked once, but nothing since. Are there still cluster issues?

Thank you.

1 Like

Yes. Are you using the “job resources” option to set the cluster? Or running with default settings?

Thank you for the reply. Just using the default at the moment. Still getting stalled on HISAT2 in the tutorial walkthrough.

1 Like

@aozga There were some server issues yesterday at Galaxy Main https://usegalaxy.org. These are cleared up now. But it sounds like your problem is not using the “Job Resources” option to target the best cluster right now.

  1. Make sure to specify the “Job resources” to point to the “Galaxy Cluster (default)” option from the drop down menu.
  2. The above is not the same as leaving the parameter at default form settings.

The first allows you to target a cluster. You must target that specific cluster for a successful run right now.

The second will have Galaxy determine which cluster to use (and only appropriate clusters), including Jetstream, which still is failing mapping jobs and should be avoided for now.

Test clusters or Stampede (which doesn’t support mapping jobs) should be avoided. Galaxy will never send jobs to those clusters but users can. If the wrong cluster is picked, expect job failures.

Details for how to configure your job on the tool form, including screenshots, plus the issue ticket, are in the other posts I linked.