not returning job

I run the job 11ac94870d0bb33a69a8e2a8dad79bbc (simple compute) and it doesn`t finish (yellow).
Rerunning the job finished in minutes. Can it be that there is a problem with the node used?

Job Information

Galaxy Tool ID:
Command Line python ‘/opt/galaxy/shed_tools/’ --column-types str,int,int,str,int,int,float,float,int,int,int --file ‘/data/jwd05e/main/059/782/59782338/configs/tmp39wdjmom’ --fail-on-non-existent-columns --fail-on-non-computable ‘/data/dnb08/galaxy_db/files/f/9/d/dataset_f9d935ca-f5ca-4a27-924e-040d951c96b5.dat’ ‘/data/jwd05e/main/059/782/59782338/outputs/galaxy_dataset_4d9ef16f-da0c-4030-899c-05ed225a86b2.dat’
Tool Standard Output empty
Tool Standard Error empty
Tool Exit Code:
Job API ID: 11ac94870d0bb33a69a8e2a8dad79bbc



Welcome, @ralfgilsbach

Possibly, but glad the rerun worked!

Other potential differences involve the input dataset and parameters. Or, just timing. The public servers run a lot of jobs, and involve many clusters and nodes. By chance some nodes might be executing more than one job at any particular time, or have different base-line resources.

You probably know this already, but for others reading: To visually compare two tool runs: click on the Dataset Details :information_source: to review the Tool Parameters in a summary format. Find that right below what you pasted back. That summary is sometimes clearer than reviewing a tool rerun forms :repeat: since nested parameters might become unexpanded, hiding some of the original settings.

If this repeats or you think more is going on, please share more details. Troubleshooting errors


cc @wm75 @gallardoalba