RNA STAR stuck on running


Over the last 2 days, I have been running several mapping jobs on RNA-seq fastq.gz files using the RNA STAR tool on usegalaxy.org. Yesterday, my jobs were queuing and running relatively quickly (e.g. about 15 minutes to queue and another 15 minutes to complete the task). Today, however, my jobs are either stuck in the queue or are running for multiple hours, and I have yet to have a single one of these jobs complete. The settings and input types/filesizes are identical to when I ran them yesterday without any issues.

Is there a problem with the site at the moment? I understand that on the public server, resources are shared and that it may take a long time to initialize the job/push it out of the queue. I’m not sure why the runtime is so much longer today, though and am curious. Any insight would be much appreciated. Thank you!

Some jobs were stuck on our infrastructure side, all has been resolved now. Please react here if the jobs are still not finished.

@marten Hi! I am having the same issue as the OP. Just checked, the jobs are still in queue. Any help to resolve the issue would be much appreciated.

Thank you!