"Unable to finish job" even if the output files are well generated

Hi, I have a very confusing problem with some of the galaxy outputs. I run the same tool with different samples, and for two of the ten samples, galaxy displays red boxes, with the message “Unable to finish the job” as you can see in the image below.
Surprisingly, the output files are well produced. There are no errors in the tool_stderr file either.
And when I run the tool from the command line, the tool runs fine…

How can I figure out what is wrong ? Have you ever had this problem?

Thank’s for your help

Hello @vindarbo

If you were working at UseGalaxy.org, there was a server-side issue that impacted some jobs over the last 24 hours. Please try a rerun again now.

What you posted in the screenshots are not the full stderr or stdout logs. These FAQs explain where to find those:

If the problem was related to the UseGalaxy.org server problem, many of the jobs failed with a message like this but some may have ended in other odd ways.

stderr

(33, “HTTP server doesn’t seem to support byte ranges. Cannot resume.”)

Try a rerun now as the issue has been corrected. You may also want to check upstream jobs – green datasets mean that the job didn’t technically fail, but it could still be empty or truncated for some cases.

Let’s start there. If you need more help, please include a few more details. Items to include: confirm the server URL and the full stdout and stderr. A shared history link is also helpful.

Hi,

Thank you for your reply.

I found the problem. In fact, this is because Galaxy expected a tabular output file, when in fact the file was separated by spaces. Thus, the first line with many spaces was too big and exceeded the size limit.
it occured with only few samples