Uploading the local file from my computer

error
#1

i want upload my data to galaxy.its a little heavy(3Gb). i treid it before and worked ,.but it doesnt now. i waited too long but the uploading was 0% .where is the problem?

1 Like
#2

Hi Amir,

The connection might be slower this time for some reason.

Try FTP instead. If the connection is interrupted, it can be resumed interactively (not possible with a file-browsed upload). FAQ: https://galaxyproject.org/ftp-upload/

Thanks!

#3

i download the FileZilla FTP. but i dont know what should i put for host name and username and password and port. i did some of note in
. FAQ: https://galaxyproject.org/ftp-upload/ but it did not connect.

1 Like
#4

The FTP server is up and working at usegalaxy.org. You use the same login as you use for the Galaxy itself.

1 Like
#5

Small clarification for what to enter for “username” (sometimes this is the problem)…

The “username” to enter into Filezilla is your registered Galaxy email address.

This is not the same as your custom “username” (aka “public name”) that can be used to log into Galaxy.

In short: A registered account’s “email” or “username” can be used to log into Galaxy. But you must enter your email address into Filezilla. The registered account must already exist on the same server you are connecting to. Each public Galaxy server is distinct.

Email addresses are case-sensitive. So if the email address is not working, check in the Galaxy interface under User > Preferences to see what the formatting of your email address looks like, then use the same in Filezilla.

For most people, using all default settings in Filezilla works best. No need to enter a specific port. If you need more custom settings, the FAQ has the details (and a movie).

Thanks!

#6

i did what you are saying. but it did not connect. Port number isnt important ?

1 Like
#7

FTP clients will know the standard ports

One possible issue is that your network admin restricted access to FTP, you can contact them and ask.

2 Likes