Workflow not running, sending, or invoking: Temporary server issue resolved

I’m on Galaxy Main trying to run a simple workflow that takes paired-end RNAseq reads and turns them into a count table via a process of cutadapt → mapping using RNA STAR → featureCounts, along with some quality control steps on the way. The workflow is designed to take two paired-end RNAseq reads and a gene annotation file and can be found here:
Whenever I press “Run Workflow” like in the following screenshot, the button briefly changes to “Sending…” for a fraction of a second, and then absolutely nothing happens and the button returns to “Run Workflow”. Nothing appears in my history or my Workflow Invocations tab. Please let me know if more info would be helpful, and any help is appreciated, thank you!

1 Like

Hi @Kevin_Ma,
this bug will be fixed in few hours. You will need to remove one of the tools and to add it again in order to run your workflow. Thanks for your report.


1 Like

Thank you so much!

I tried running it again and it seems that it’s still not working, do you have any suggestions? I tried removing a tool and adding it back but it didn’t seem to work.

Hi @Kevin_Ma,
could you try it again?

Hi there,
I’ve been experiencing the same problem as OP in addition to other strange behavior, such as very small jobs taking hours and hours to run (i.e., not queued, but actually running). Is it possible that these are both symptoms of a server issue, or is it more likely to be a problem (or multiple problems) on my end? (If the latter, I’m not sure what it/they would be, as my network connectivity seems fine otherwise.)