Works have an errors.. on Galaxy eu.

Hi, I’m Yoon.
Every works on Galaxy eu are impossible.
I tried ‘Bowtie2 (with ATAC-seq data)’, but it wasn’t work.
So, i tried ‘Faster Download and Extract Reads in FASTQ format from NCBI SRA’ on Get Data, but it also wasn’t work.

On, i can do that work, but i need ‘Genrich’ program which is exist on only Galaxy eu.

Is this a serve problem or it dosen’t work because this is holliday?
Please let me know what happened, because i need to submit some data to professor.
Always thank you for your work!

Hi @Yu_eun_Min,

can you try now again, please?


Oh, it work now.
Thank you!

Hi, as you said, i tried it.
It is loading, but not finished.
I think it takes so long time compared to usual.
Can you check it and reply to me?


I don’t know what I should look for. But if its yellow and spinning than it is running :slight_smile:


Thank you.
I think server is fixed.

But my new work is not working. And i think it takes so long time. Can you check it again?
“This is a new dataset and not all of its data are available yet” sentences are shown, and it is not working.

Thank you for your work!

Oh… it work now. thank you. Happy new year!